<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://ukconstitutionallaw.org/xmlrpc.php">

	<title>Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of Law &#8211; UK Constitutional Law Association</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//dotcom731.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="UK Constitutional Law Association &raquo; Feed" href="https://ukconstitutionallaw.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Constitutional Law Association &raquo; Comments Feed" href="https://ukconstitutionallaw.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Constitutional Law Association &raquo; Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of&nbsp;Law Comments Feed" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkkluAyEQRS+UArfVsbOJchaGEsFmEgW2uH3oztRpO3YW2SB9qt5XTfycQMVQMBTuKyRXjQ3Ez0lFD+Stw7ZSTBE98OtYRicKakiRykrdwpw9IvEDliTUEWZ1kf6Za2qXErPpkYz8NIxsw7ZcVus0ly7OBjKL3DiV5vA/jMor+m8jG5SreiqYuEdtBboenjpaiOREwwwOjVCNeRvu4z221D+g34ufK10MT7RYC5hs9Z/7X1lkUWwwdAdX8QPbsuGJDUDWJ4eQ8dSHqC2Vrwy4brTY/7SA/u+TuJzCDez9LKVMGYmgv95WD/Oy5vt58c/DbrfdjOPjfn94A6w7Fvw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/themes/premium/hive/assets/css/font-awesome.css,/wp-content/themes/premium/hive/style.css?m=1630507115j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyljEEKwjAQRS9kHCoa6EI8S0zHkDrJDJ0ppbdvFBddieDuPfj/wSIucjWsBmV2QnPKVWFEkxCfHweZeJijZa5QGhEqLHlIaArG4oS1kdpKeIyqB/g3qrkIoZOwltb4IZ2QHXEM79pe3INCnr5dJ7wTp4YJ2mqnr9OtXDt/8edT3/tu3ACabXIP?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"17857016","siteURL":"https:\/\/ukconstitutionallaw.org","xhrURL":"https:\/\/ukconstitutionallaw.org\/wp-admin\/admin-ajax.php","nonce":"7b5f98680d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1cVqo-2FX","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1662027824h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotcom731.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" />
<link rel='shortlink' href='https://wp.me/p1cVqo-2FX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fukconstitutionallaw.org%2F2022%2F09%2F12%2Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fukconstitutionallaw.org%2F2022%2F09%2F12%2Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of Law" />
<meta property="og:url" content="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" />
<meta property="og:description" content="Last week Liz Truss’s cabinet decided to shelve the proposed British Bill of Rights. Quite a lot has been said about the Bill since it was announced and many have welcomed the quiet demise of what …" />
<meta property="article:published_time" content="2022-09-12T08:00:00+00:00" />
<meta property="article:modified_time" content="2022-09-11T16:18:04+00:00" />
<meta property="og:site_name" content="UK Constitutional Law Association" />
<meta property="og:image" content="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="940" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@ukcla" />
<meta name="twitter:site" content="@ukcla" />
<meta name="twitter:text:title" content="Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of&nbsp;Law" />
<meta name="twitter:image" content="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=114" />
<link rel='openid.server' href='https://ukconstitutionallaw.org/?openidserver=1' />
<link rel='openid.delegate' href='https://ukconstitutionallaw.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ukconstitutionallaw.org/osd.xml" title="UK Constitutional Law Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="UK Constitutional Law Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ukconstitutionallaw.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Last week Liz Truss’s cabinet decided to shelve the proposed British Bill of Rights. Quite a lot has been said about the Bill since it was announced and many have welcomed the quiet demise of what was perceived by some to be a dangerous inroad into our human rights protection. Others have suggested that the&hellip;" />
<style type="text/css" id="custom-colors-css">	.content-quote blockquote:after {
		-webkit-border-image: none;
		-webkit-border-image: none;
				border-image: none;
				border-image: none;
	}
.sticky:not(.format-quote) { color: #D3D3D3;}
.sticky:not(.format-quote) a { color: #D2D3D4;}
.widget_blog_subscription input[type="submit"] { color: #FFFFFF;}
.sticky:not(.format-quote) h1, .sticky:not(.format-quote) h2, .sticky:not(.format-quote) h3, .sticky:not(.format-quote) blockquote, .sticky:not(.format-quote) .dropcap { color: #D5D1D5;}
a, .comment-reply-link { color: #6D6D6D;}
.sticky a { color: #D3D3D3;}
.highlight:before, .archive__grid .accent-box, .sticky:not(.format-quote):after, .widget_blog_subscription input[type="submit"] { background-color: #345963;}
.widget_blog_subscription input[type="submit"] { border-color: #345963;}
.content-quote blockquote:before, .content-quote blockquote:before, .widget a:hover, .content-quote blockquote:after { color: #345963;}
</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1cVqo&#038;cscache=6&#038;csrev=28" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-10289 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied group-blog has_sidebar has-site-logo highlander-enabled highlander-dark custom-colors">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://ukconstitutionallaw.org/" class="site-logo-link" rel="home" itemprop="url"><img width="419" height="357" src="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=419" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" srcset="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png 419w, https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=150 150w, https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=300 300w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="2457" data-permalink="https://ukconstitutionallaw.org/2014/01/23/revitalisation/ukcla-logo/" data-orig-file="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png" data-orig-size="419,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="UKCLA logo" data-image-description="" data-image-caption="" data-medium-file="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=300" data-large-file="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=419" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://ukconstitutionallaw.org/" rel="home">
						UK Constitutional Law Association					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text"></span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-main-menu" class="nav  nav--main"><li id="menu-item-6882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6882"><a href="https://ukconstitutionallaw.org/">Home</a></li>
<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6869"><a href="https://ukconstitutionallaw.org/about-2/">About UKCLA</a>
<ul class="sub-menu">
	<li id="menu-item-6870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="https://ukconstitutionallaw.org/about-2/">About UKCLA</a></li>
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="https://ukconstitutionallaw.org/people/">People</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="https://ukconstitutionallaw.org/members/">Membership</a></li>
</ul>
</li>
<li id="menu-item-6898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6898"><a href="https://ukconstitutionallaw.org/">The Blog</a>
<ul class="sub-menu">
	<li id="menu-item-6899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6899"><a href="https://ukconstitutionallaw.org/">The Blog</a></li>
	<li id="menu-item-6872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6872"><a href="https://ukconstitutionallaw.org/blog-how-to-use-it/">How to use it</a></li>
</ul>
</li>
<li id="menu-item-6875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6875"><a href="https://ukconstitutionallaw.org/iacl/">IACL</a></li>
<li id="menu-item-6874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="https://ukconstitutionallaw.org/events/">Events</a></li>
<li id="menu-item-6879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6879"><a href="https://ukconstitutionallaw.org/current-survey/">PL Current Survey</a></li>
<li id="menu-item-6873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6873"><a href="https://ukconstitutionallaw.org/contact/">Contact</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-10289" class="post-10289 post type-post status-publish format-standard has-post-thumbnail hentry category-constitutional-law category-human-rights-act-1998 category-judiciary category-united-kingdom tag-british-bill-of-rights tag-common-law tag-dicey tag-european-convention-on-human-rights tag-human-rights-act-1998 tag-parliamentary-sovereignty tag-principle-of-legality tag-rule-of-law tag-statutory-interpretation ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://ukconstitutionallaw.org/author/ukconstitutionallaw/">UKCLA
					</a>
				</span></span>
<span class="posted-on"><a href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" rel="bookmark"><time class="entry-date published" datetime="2022-09-12T09:00:00+01:00">September 12, 2022</time></a></span>				<span class="cat-links">
					<a href="https://ukconstitutionallaw.org/category/constitutional-law/" rel="category tag">Constitutional Law</a>, <a href="https://ukconstitutionallaw.org/category/human-rights-act-1998/" rel="category tag">Human Rights Act 1998</a>, <a href="https://ukconstitutionallaw.org/tag/judiciary/" rel="category tag">Judiciary</a>, <a href="https://ukconstitutionallaw.org/category/united-kingdom/" rel="category tag">United Kingdom</a>				</span>
					</div>
		<h1 class="entry-title"><strong>Michael Foran:</strong><em> Interpretation after the Human Rights Act?</em> The Principle of Legality and the Rule of&nbsp;Law
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="1024" src="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=1024" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=1024 1024w, https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=150 150w, https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=300 300w, https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=768 768w, https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg 1125w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="8946" data-permalink="https://ukconstitutionallaw.org/foran-2/" data-orig-file="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg" data-orig-size="1125,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foran" data-image-description="" data-image-caption="" data-medium-file="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=300" data-large-file="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=940" />					</div>
	
		<div class="entry-content" data-first_letter="L">
		
<p><img data-attachment-id="8946" data-permalink="https://ukconstitutionallaw.org/foran-2/" data-orig-file="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg" data-orig-size="1125,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foran" data-image-description="" data-image-caption="" data-medium-file="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=300" data-large-file="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg?w=940" class="wp-image-8946" style="width:150px;" src="https://dotcom731.files.wordpress.com/2021/04/foran-e1662911246533.jpg" alt=""></p>



<p>Last week Liz Truss’s cabinet decided to shelve the proposed British Bill of Rights. Quite a lot has been said about the Bill since it was announced and many have welcomed the quiet demise of what was perceived by some to be a dangerous inroad into our human rights protection. Others have suggested that the Bill would never have been able to make good on the hopes of those who wish to see the U.K. unshackled from the jurisdiction of the Strasbourg Court. Rajiv Shah, a former special advisor in the Ministry of Justice and the No 10 Policy Unit, <a href="https://twitter.com/RajivShah90/status/1567493045532213249">argues</a> that the Bill was presented as containing a lot of red meat – to encourage ECHR sceptics and dismay ECHR advocates – while in reality being little more than a vegan steak. On reflection this is a fairly accurate description. One area of concern, however, was the potential repeal of <a href="https://www.legislation.gov.uk/ukpga/1998/42/section/3">s. 3 of the Human Rights Act</a> which provides:</p>



<blockquote class="wp-block-quote">
<p>So far as it is possible to do so, primary legislation and subordinate legislation must be read and given effect in a way which is compatible with the Convention rights.</p>
</blockquote>



<p>This obligation on courts to interpret legislation in a rights compatible way raises some interesting questions relating to how courts would or ought to interpret legislation when this statutory obligation is not present. To be sure, the introduction of s. 3 altered the courts’ approach to statutory interpretation, supercharging an existing common law principle of legality by removing any perceived democratic challenge to an interpretative method which might sometimes depart from a strictly literalist approach. But it is far from clear what would happen should s. 3 be removed. Indeed, it is by no means certain that the future application of s. 3 will remain as robust as it has been, given recent trends within the Supreme Court towards a more restrained approach to their role within the constitutional separation of powers. Ultimately the interpretative approach adopted by the Court will depend as much upon its own conception of the proper role of the Court within a constitutional democracy as it will upon any given statutory provision or common law principle.</p>



<h3>The Principle of Legality</h3>



<p>I’ve <a href="https://papers.ssrn.com/sol3/papers.cfm?abstract_id=4193635">argued</a> elsewhere that the common law has a long tradition of making presumptions about the nature of legislative intent, indeed the nature of legislation itself, which views statutes as a contribution to an existing body of law, including fundamental constitutional principles and rights. One way that this manifests is the principle of legality. Alison Young correctly <a href="https://ukconstitutionallaw.org/2019/09/13/alison-young-prorogation-politics-and-the-principle-of-legality/">notes</a> that this principle is not simply a canon of statutory interpretation (it is also a fundamental constitutional principle setting limits on executive power). Still, its primary function is as the label courts can attach to describe the kind of constitutional interpretation which makes these presumptions about legislative intent; that Parliament intends to make a reasonable and proportionate contribution to our existing law, respecting the rule of law and the fundamental rights of subjects in so doing. As Lord Hoffmann concluded in <a href="https://publications.parliament.uk/pa/ld199899/ldjudgmt/jd990708/obrien01.htm"><em>Simms</em></a>, the principle of legality empowers courts to “apply principles of constitutionality little different from those which exist in countries where the power of the legislature is expressly limited by a constitutional document” (at [131]). In practice, the principle of legality operates to read down broad statutory provisions which, if read literally, might permit the breach of fundamental constitutional principles or rights. In cases such as <a href="https://www.supremecourt.uk/cases/docs/uksc-2015-0233-judgment.pdf"><em>UNISON</em></a> or <a href="https://www.supremecourt.uk/cases/docs/uksc-2018-0004-judgment.pdf"><em>Privacy International</em></a>, the strict semantic meaning of statutory provisions is not taken to reflect the legal meaning of the provisions. Legal meaning is constructed by reference to an existing body of law, including fundamental principles of the rule of law. As Dicey puts it:</p>



<blockquote class="wp-block-quote">
<p>Powers, however extraordinary, which are conferred or sanctioned by statute, are never really unlimited, for they are confined by the words of the Act itself, and, what is more, by the interpretation put upon the statute by the judges … from the moment Parliament has uttered its will as lawgiver, that will becomes subject to the interpretation put upon it by the judges of the land, and the judges, who are influenced by the feelings of magistrates no less than by the general spirit of the common law, are disposed to construe statutory exceptions to common law principles in a mode which would not commend itself either to a body of officials, or to the Houses of Parliament, if the Houses were called upon to interpret their own enactments … the supremacy of the law of the land both calls forth the exertion of Parliamentary sovereignty, and leads to its being exercised in the spirit of legality.</p>
<cite>(<em>Law of the Constitution</em>, 273)</cite></blockquote>



<p>An important point to make here is that the principle of legality can be read narrowly or broadly, reflecting a judge’s understanding of the constitutional limitations and duties of their role. The same is true for provisions within written constitutional documents and for s. 3 of the Human Rights Act. In some cases, such as <em>Privacy International, </em>courts have strongly emphasised constitutional presumptions to the extent that even very clear semantic meaning cannot overcome them. In others, the Court may be more deferential to what they take to be the unambiguous intention of Parliament. Yet even here, the principle of legality operates to ensure that courts will allow express wording to restrict fundamental rights or principles in the most limited manner possible. The principle, as understood from cases such as <em>UNISON,</em> is one which requires courts to interpret statute as far as possible to be compatible with fundamental rights and the rule of law.</p>



<h3>Section 3 HRA</h3>



<p>Section 3 provided courts with the ability to engage in constitutional interpretation without needing to defend against charges of democratic illegitimacy. An approach to statutory construction which departed from what some might call the plain meaning of the words is open to democratic challenge in that it does not reflect the intention of a democratic legislature. Of course, it could just as easily be argued that a strictly literalist approach to interpretation is likely to be even more anti-democratic, if used to breach fundamental principles or rights that the legislature had no intention of infringing upon.</p>



<p>Nevertheless, the express wording of s. 3 HRA served to elevate Convention rights to the same constitutional status as common law constitutional rights or other fundamental principles such as the rule of law. Indeed, it arguably went further, by requiring a stronger presumption than the principle of legality had done up until this point. This was the understanding of Lord Phillips in <a href="https://www.supremecourt.uk/cases/docs/uksc-2009-0015-judgment-02-1.pdf"><em>Ahmed</em> </a>when he concluded that</p>



<blockquote class="wp-block-quote">
<p>I do not consider that the principle of legality permits a court to disregard an unambiguous expression of Parliament’s intention. To this extent its reach is less than that of section 3 of the HRA.</p>
<cite><em>HM Treasury v Ahmed </em>[2010] UKSC 2 [117]</cite></blockquote>



<p>Yet, even here it is unclear why s. 3 should be read to permit interpretations which disregard an unambiguous expression of Parliament’s intention. One could easily have concluded that this would not be allowed by s. 3, precisely because it would require courts to go beyond what it was possible to do without rewriting the statute itself.</p>



<p>The courts have thus far chosen to use s. 3 as the mechanism through which constitutional interpretation occurs when Convention rights are concerned, and for good reason. But this does not mean that the common law principle of legality is dramatically different. The difference here is in how courts have used each principle when both options are available to them. In cases where there is no Convention right at play but constitutional considerations still arise, courts have relied on an extremely robust version of the principle of legality. There is no way to make sense of <em>Privacy International </em>except by concluding that the court did disregard an unambiguous provision, at least with regard to its semantic meaning. The legal meaning of the statute was taken to flatly contradict the semantic meaning, and the former was preferred as the true expression of Parliamentary intent, given the constitutional presumptions the court made. It is hard to see how the operation of the principle of legality was weaker than what would be required under s. 3 here.</p>



<p>Having said this, the removal of s. 3 would not be insignificant. But it is a mistake to presume that the wording of s. 3 is what is doing the work here. The underlying potency of s. 3 is in how it has been used by courts, who could have taken and might yet take a more semantic approach to statutory construction in cases where Convention rights are in issue, privileging literalist readings and concluding more often that it was simply not possible to read a given statute in a manner which was compatible with the rule of law or fundamental rights.</p>



<p>The application of s. 3, just as is the case with the principle of legality, depends upon the interpretative community of the judiciary and the different approaches judges will take to their constitutional limitations. Prior to the enactment of the Human Rights Act, there was a burgeoning development of common law rights via the principle of legality. That began to wane when the Human Rights Act came into force and litigants as well as officials took full advantage of these new causes of action.</p>



<p>We cannot know how the principle of legality would have developed had s. 3 not been enacted, nor what rights might have been more explicitly recognised. What we do know is that part of the fizzling out of the doctrine of common law constitutional rights is directly attributable to the rise of Convention rights within domestic judicial review. Equally, the threat of repeal of the Human Rights Act saw the courts signalling that this was overly hasty, and encouraging the revival of a robust doctrine of common law constitutional rights.</p>



<p>Ultimately it is a mistake to presume that the principle of legality would continue to operate exactly as it has for the last twenty years should s. 3 be repealed. When placed into a new context where the courts can no longer rely on s. 3 to ground constitutional interpretation relating to human rights protection, there is every chance that older principles will re-emerge in the foreground of judicial reasoning. This could occur by reference to a more robust development of common law constitutional rights or a stronger presumption that Parliament does not intend to breach international obligations when legislating. There is also the distinct possibility that a more cautious court will begin to adopt a more literalist approach to statutory construction, even if s. 3 is not repealed. Even here, however, it is very unlikely that this will result in a complete abandonment of the rule of law presumptions which underpin the principle of legality. Even if there is a possibility that the principle might be more narrowly applied, this does not mean that it will be robbed of all content whatsoever.</p>



<p>The removal of s. 3 would clearly have an impact upon domestic human rights law but it would almost certainly not result in the courts’ embracing a strictly literalist approach to statutory construction where constitutional principles and rights are involved. Whether it would result in the courts’ reviving and centring the common law constitutional rights tradition is unclear but not at all unlikely in my view.</p>



<p><em>Thanks to Mike Gordon for his comments on a draft text of this post.</em></p>



<p class="has-text-align-right"><em>Michael Foran is a Lecturer in Public Law at the University of Glasgow</em></p>



<p>(Suggested citation: M. Foran, ‘Interpretation after the Human Rights Act? The Principle of Legality and the Rule of Law’, U.K. Const. L. Blog (12th September 2022) (available at <a href="https://ukconstitutionallaw.org/)">https://ukconstitutionallaw.org/</a>))</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Michael%20Foran%3A%20Interpretation%20after%20the%20Human%20Rights%20Act%3F%20The%20Principle%20of%20Legality%20and%20the%20Rule%20of%20Law&body=https%3A%2F%2Fukconstitutionallaw.org%2F2022%2F09%2F12%2Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b45ad36862" data-email-share-track-url="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10289" class="share-twitter sd-button share-icon" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10289" class="share-facebook sd-button share-icon" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/?share=pocket" target="_blank" title="Click to share on Pocket" ><span>Pocket</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10289" class="share-pinterest sd-button share-icon" href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17857016-10289-6320241b9a93c' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=17857016&amp;post_id=10289&amp;origin=dotcom731.wordpress.com&amp;obj_id=17857016-10289-6320241b9a93c&amp;domain=ukconstitutionallaw.org' data-name='like-post-frame-17857016-10289-6320241b9a93c' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://ukconstitutionallaw.org/category/constitutional-law/" rel="category tag">Constitutional Law</a>, <a href="https://ukconstitutionallaw.org/category/human-rights-act-1998/" rel="category tag">Human Rights Act 1998</a>, <a href="https://ukconstitutionallaw.org/tag/judiciary/" rel="category tag">Judiciary</a>, <a href="https://ukconstitutionallaw.org/category/united-kingdom/" rel="category tag">United Kingdom</a> and tagged <a href="https://ukconstitutionallaw.org/tag/british-bill-of-rights/" rel="tag">British Bill of Rights</a>, <a href="https://ukconstitutionallaw.org/tag/common-law/" rel="tag">Common law</a>, <a href="https://ukconstitutionallaw.org/tag/dicey/" rel="tag">Dicey</a>, <a href="https://ukconstitutionallaw.org/tag/european-convention-on-human-rights/" rel="tag">European Convention on Human Rights</a>, <a href="https://ukconstitutionallaw.org/tag/human-rights-act-1998/" rel="tag">Human Rights Act 1998</a>, <a href="https://ukconstitutionallaw.org/tag/parliamentary-sovereignty/" rel="tag">Parliamentary sovereignty</a>, <a href="https://ukconstitutionallaw.org/tag/principle-of-legality/" rel="tag">principle of legality</a>, <a href="https://ukconstitutionallaw.org/tag/rule-of-law/" rel="tag">Rule of Law</a>, <a href="https://ukconstitutionallaw.org/tag/statutory-interpretation/" rel="tag">statutory interpretation</a>. Bookmark the <a href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukconstitutionallaw.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d12fad3d53" /><input type="hidden" name="_wp_http_referer" value="/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="31c9b00f79" /></p>
<input type="hidden" name="genseq" value="1663050779" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="21"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Email Subscription</label></h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="17857016"/>
					<input type="hidden" name="source" value="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a1b6a0c5b9" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 16,856 other followers				</div>
						</div>
			
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ukconstitutionallaw.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" aria-current="page">Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of&nbsp;Law</a>
									</li>
											<li>
					<a href="https://ukconstitutionallaw.org/2022/09/08/rodney-brazier-no-way-to-pick-a-pm/">Rodney Brazier: No Way to Pick a&nbsp;PM</a>
									</li>
											<li>
					<a href="https://ukconstitutionallaw.org/2022/09/07/joshua-jowitt-some-thoughts-on-the-animal-welfare-sentience-act-2022/">Joshua Jowitt: Some Thoughts on the Animal Welfare (Sentience) Act&nbsp;2022</a>
									</li>
					</ul>

		</aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/ukcla'>Follow us on Twitter</a></h1><ul class='tweets'>
			<li>
				Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of Law <a href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/"> ukconstitutionallaw.org/2022/09/12/mic…</a> 				<a href="http://twitter.com/ukcla/statuses/1569234365640474629" class="timesince">22&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul><li><a href="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" class="bump-view" data-bump-view="tp" aria-current="page">Michael Foran: Interpretation after the Human Rights Act? The Principle of Legality and the Rule of Law</a></li><li><a href="https://ukconstitutionallaw.org/2021/03/23/craig-prescott-modernising-the-monarchy-moving-beyond-the-1917-letters-patent-and-the-george-v-convention/" class="bump-view" data-bump-view="tp">Craig Prescott: Modernising the Monarchy: Moving Beyond the 1917 Letters Patent and the “George V Convention”</a></li><li><a href="https://ukconstitutionallaw.org/2020/01/21/craig-prescott-harry-and-meghan-regency-counsellors-of-state-and-a-slimmed-down-royal-family/" class="bump-view" data-bump-view="tp">Craig Prescott: Harry and Meghan, Regency, Counsellors of State and a “Slimmed Down” Royal Family</a></li></ul></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://ukconstitutionallaw.org/2022/09/'> September 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/08/'> August 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/07/'> July 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/06/'> June 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/05/'> May 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/04/'> April 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/03/'> March 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/02/'> February 2022 </option>
	<option value='https://ukconstitutionallaw.org/2022/01/'> January 2022 </option>
	<option value='https://ukconstitutionallaw.org/2021/12/'> December 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/11/'> November 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/10/'> October 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/09/'> September 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/08/'> August 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/07/'> July 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/06/'> June 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/05/'> May 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/04/'> April 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/03/'> March 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/02/'> February 2021 </option>
	<option value='https://ukconstitutionallaw.org/2021/01/'> January 2021 </option>
	<option value='https://ukconstitutionallaw.org/2020/12/'> December 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/11/'> November 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/10/'> October 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/09/'> September 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/07/'> July 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/06/'> June 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/05/'> May 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/04/'> April 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/03/'> March 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/02/'> February 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/01/'> January 2020 </option>
	<option value='https://ukconstitutionallaw.org/2019/12/'> December 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/11/'> November 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/10/'> October 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/09/'> September 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/08/'> August 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/07/'> July 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/06/'> June 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/05/'> May 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/04/'> April 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/03/'> March 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/02/'> February 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/01/'> January 2019 </option>
	<option value='https://ukconstitutionallaw.org/2018/12/'> December 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/11/'> November 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/10/'> October 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/09/'> September 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/07/'> July 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/06/'> June 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/05/'> May 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/04/'> April 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/03/'> March 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/02/'> February 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/01/'> January 2018 </option>
	<option value='https://ukconstitutionallaw.org/2017/12/'> December 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/11/'> November 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/10/'> October 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/09/'> September 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/07/'> July 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/06/'> June 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/05/'> May 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/04/'> April 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/03/'> March 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/02/'> February 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/01/'> January 2017 </option>
	<option value='https://ukconstitutionallaw.org/2016/12/'> December 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/11/'> November 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/10/'> October 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/09/'> September 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/08/'> August 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/07/'> July 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/06/'> June 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/05/'> May 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/04/'> April 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/03/'> March 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/02/'> February 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/01/'> January 2016 </option>
	<option value='https://ukconstitutionallaw.org/2015/12/'> December 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/11/'> November 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/10/'> October 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/09/'> September 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/08/'> August 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/07/'> July 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/06/'> June 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/05/'> May 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/04/'> April 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/03/'> March 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/02/'> February 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/01/'> January 2015 </option>
	<option value='https://ukconstitutionallaw.org/2014/12/'> December 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/11/'> November 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/10/'> October 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/09/'> September 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/08/'> August 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/07/'> July 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/06/'> June 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/05/'> May 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/04/'> April 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/03/'> March 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/02/'> February 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/01/'> January 2014 </option>
	<option value='https://ukconstitutionallaw.org/2013/12/'> December 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/11/'> November 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/10/'> October 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/09/'> September 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/08/'> August 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/07/'> July 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/06/'> June 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/05/'> May 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/04/'> April 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/03/'> March 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/02/'> February 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/01/'> January 2013 </option>
	<option value='https://ukconstitutionallaw.org/2012/12/'> December 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/11/'> November 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/10/'> October 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/09/'> September 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/08/'> August 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/07/'> July 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/06/'> June 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/05/'> May 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/04/'> April 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/03/'> March 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/02/'> February 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/01/'> January 2012 </option>
	<option value='https://ukconstitutionallaw.org/2011/12/'> December 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/11/'> November 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/10/'> October 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/09/'> September 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/08/'> August 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/07/'> July 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/06/'> June 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/05/'> May 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/04/'> April 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/03/'> March 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/02/'> February 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/01/'> January 2011 </option>
	<option value='https://ukconstitutionallaw.org/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://ukconstitutionallaw.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39072155">Administrative law</option>
	<option class="level-0" value="8055">America</option>
	<option class="level-0" value="290">Announcement</option>
	<option class="level-0" value="4330">Australia</option>
	<option class="level-0" value="751082741">Bill of Rights 2022</option>
	<option class="level-0" value="119286966">Brexit</option>
	<option class="level-0" value="218382914">Calls for Evidence</option>
	<option class="level-0" value="84107">Calls for Papers</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="51567">Caribbean</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="1957">Civil Liberties</option>
	<option class="level-0" value="16897">Climate Change</option>
	<option class="level-0" value="1583106">Comparative law</option>
	<option class="level-0" value="15711526">Constitution-Making</option>
	<option class="level-0" value="16937037">Constitutional Accountability</option>
	<option class="level-0" value="1620753">Constitutional change</option>
	<option class="level-0" value="33603">Constitutional Law</option>
	<option class="level-0" value="593562">Constitutional reform</option>
	<option class="level-0" value="64293583">Current Survey</option>
	<option class="level-0" value="12691">Cyprus</option>
	<option class="level-0" value="77059">Devolution</option>
	<option class="level-0" value="1311">England</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-0" value="296815">European Central Bank</option>
	<option class="level-0" value="233873">European Convention on Human Rights</option>
	<option class="level-0" value="46740">European Union</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="3550">Germany</option>
	<option class="level-0" value="7497">Hong Kong</option>
	<option class="level-0" value="2720">Human rights</option>
	<option class="level-0" value="1762270">Human Rights Act 1998</option>
	<option class="level-0" value="25337623">IACL</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="47413">International law</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="9937">Israel</option>
	<option class="level-0" value="419">Italy</option>
	<option class="level-0" value="292898">Judicial review</option>
	<option class="level-0" value="23756">Judiciary</option>
	<option class="level-0" value="1445187">law-making</option>
	<option class="level-0" value="220916">Monarchy</option>
	<option class="level-0" value="293012">Natural Justice</option>
	<option class="level-0" value="5833">New Zealand</option>
	<option class="level-0" value="5035">Northern Ireland</option>
	<option class="level-0" value="1392153">Parliamentary sovereignty</option>
	<option class="level-0" value="4340">Poland</option>
	<option class="level-0" value="23073394">prerogative power</option>
	<option class="level-0" value="52221">Prime Minister</option>
	<option class="level-0" value="7105967">principle of legality</option>
	<option class="level-0" value="509142748">Public Litigation</option>
	<option class="level-0" value="34538">remedies</option>
	<option class="level-0" value="12260">Scotland</option>
	<option class="level-0" value="510795084">Second Scottish Independence Referendum</option>
	<option class="level-0" value="3543">Spain</option>
	<option class="level-0" value="1591">Teaching</option>
	<option class="level-0" value="77047">UK government</option>
	<option class="level-0" value="664664">UK Parliament</option>
	<option class="level-0" value="309805997">UKCLA</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-0" value="5850">United States</option>
	<option class="level-0" value="12690">Wales</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://devolutionmatters.wordpress.com/">Devolution Matters</a></li>
<li><a href="http://www.iacl-aidc.org/">International Association of Constitutional Law</a></li>
<li><a href="http://www.consoc.org.uk" title="Promoting public understanding of the British Constitution">The Constitution Society</a></li>
<li><a href="http://constitution-unit.com/">UCL Constitution Unit Blog</a></li>
<li><a href="http://ukhumanrightsblog.com/">UK Human Rights Blog</a></li>
<li><a href="http://ukscblog.com/">UK Supreme Court Blog</a></li>
<li><a href="http://www.verfassungsblog.de/en/" title="Our sibling blog in Germany. ">Verfassungsblog</a></li>

	</ul>
</aside>
<aside id="jetpack_simple_payments_widget-6" class="widget jetpack-simple-payments"><h1 class="widget-title">Ordinary membership</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-6426 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>UKCLA yearly membership&nbsp;(ordinary)</p></div>
			<div class="jetpack-simple-payments-description"><p></p></div>
			<div class="jetpack-simple-payments-price"><p>&#163;20.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-6426_6320241ba30308.18702339-message-container"></div><div class="jetpack-simple-payments-purchase-box"><div class="jetpack-simple-payments-button" id="jetpack-simple-payments-6426_6320241ba30308.18702339_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="jetpack_simple_payments_widget-8" class="widget jetpack-simple-payments"><h1 class="widget-title">Student membership</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-6428 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>UKCLA yearly membership&nbsp;(student)</p></div>
			<div class="jetpack-simple-payments-description"><p></p></div>
			<div class="jetpack-simple-payments-price"><p>&#163;10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-6428_6320241ba35e68.63721377-message-container"></div><div class="jetpack-simple-payments-purchase-box"><div class="jetpack-simple-payments-button" id="jetpack-simple-payments-6428_6320241ba35e68.63721377_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="jetpack_simple_payments_widget-7" class="widget jetpack-simple-payments"><h1 class="widget-title">Associate membership</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-6427 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>UKCLA yearly membership&nbsp;(associate)</p></div>
			<div class="jetpack-simple-payments-description"><p></p></div>
			<div class="jetpack-simple-payments-price"><p>&#163;20.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-6427_6320241ba3bcf4.43637004-message-container"></div><div class="jetpack-simple-payments-purchase-box"><div class="jetpack-simple-payments-button" id="jetpack-simple-payments-6427_6320241ba3bcf4.43637004_button"></div></div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://ukconstitutionallaw.org/">Home</a></li><li class="page_item page-item-32"><a href="https://ukconstitutionallaw.org/about-2/">About UKCLA</a></li>
<li class="page_item page-item-49"><a href="https://ukconstitutionallaw.org/blog/">Blog</a></li>
<li class="page_item page-item-3144"><a href="https://ukconstitutionallaw.org/blog-how-to-use-it/">Blog: How to use&nbsp;it</a></li>
<li class="page_item page-item-27"><a href="https://ukconstitutionallaw.org/contact/">Contact</a></li>
<li class="page_item page-item-20"><a href="https://ukconstitutionallaw.org/events/">Events</a></li>
<li class="page_item page-item-3176"><a href="https://ukconstitutionallaw.org/iacl/">IACL</a></li>
<li class="page_item page-item-14"><a href="https://ukconstitutionallaw.org/members/">Membership</a></li>
<li class="page_item page-item-22"><a href="https://ukconstitutionallaw.org/people/">People</a></li>
<li class="page_item page-item-2591"><a href="https://ukconstitutionallaw.org/phdregister/">PhD Register</a></li>
<li class="page_item page-item-3163"><a href="https://ukconstitutionallaw.org/current-survey/">PL Current Survey</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-menu" class="nav  nav--social  nav--toolbar"><li id="menu-item-6888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6888"><a href="https://twitter.com/ukcla">Twitter</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://ukconstitutionallaw.org"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://ukconstitutionallaw.org/2022/09/08/rodney-brazier-no-way-to-pick-a-pm/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Rodney Brazier: No Way to Pick a&nbsp;PM</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://ukconstitutionallaw.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"premium\/hive","blog_id":17857016,"post_id":10289,"reason_blue":1,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_null":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202237z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dotcom731.wordpress.com\/public.api\/connect\/?action=request&domain=ukconstitutionallaw.org","logoutURL":"https:\/\/dotcom731.wordpress.com\/wp-login.php?action=logout&_wpnonce=fc57b22e71","homeURL":"https:\/\/ukconstitutionallaw.org\/","postID":"10289","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1662027824j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-hive actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://ukconstitutionallaw.org">
				<img alt='' src='https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				UK Constitutional Law Association			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 16,856 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="17857016" />
										<input type="hidden" name="source" value="https://ukconstitutionallaw.org/2022/09/12/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="a1b6a0c5b9" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fukconstitutionallaw.org%252F2022%252F09%252F12%252Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://ukconstitutionallaw.org">
				<img alt='' src='https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				UK Constitutional Law Association			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://dotcom731.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fdotcom731.wordpress.com%2F2022%2F09%2F12%2Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fukconstitutionallaw.org%252F2022%252F09%252F12%252Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1cVqo-2FX">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/17857016/posts/10289">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ukconstitutionallaw.org\/2022\/09\/12\/michael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law\/":10289};
	</script>
						<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJylTUsKwjAQvZDpUNFAF+JZYjLo1GQyZBJKb28K1o3gxt37P1jE+MwVuUJqRmK7EyvMWMX555uDlByar5QZUkcRFbwruSlG0IUEi7k1DhEHr3qAvzf36C58Zol9bGGLqkJw+qB+pEMi/vWslCSiEbem7nzxrXpNl9Ge7ek4TXacX3VMaVg=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ukconstitutionallaw.org\/wp-admin\/admin-ajax.php","nonce":"06a80eeb66","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dotcom731.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fukconstitutionallaw.org%2F2022%2F09%2F12%2Fmichael-foran-interpretation-after-the-human-rights-act-the-principle-of-legality-and-the-rule-of-law%2F","blog_id":"17857016","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=17857016&v=wpcom&tz=1&user_id=0&subd=dotcom731","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUdtOwzAM/SFSA2OVeEA88xUoS8zqNE6yOCns78kGRZWoQH1LfC4+Oob3pEwMBUMBJ2BxIoPpo3NyAwuIq0q+HikIeBpR4FSx4qCD9ZhnMgXjq21gMyLWRxQftUXbMYU1DmuJIZ+X8LyvDMiNlDIyVYaBJgQtguW3+Sala7nbxiFOmF+ugm36CX00VM7bVKzXCzCRualVxuRXa1jUrm3D1UHnS20Fc3upkrUZ5Q+Rw5Ia5fvf4kVbTaEY4LXlgEMlb8HoHKug/2HPg/8SjSSMRe262y+7efCWr+TLaZ756a7v7/f97mH/6D4BRKTowg=='></script>
<script src='https://www.paypalobjects.com/api/checkout.js' id='paypal-checkout-js-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jM0KAjEMhF/IGMS/ehCfpZS42zVpQtOy+vb24kXE08zw8Q2uBklLo9JQOhj3KRdHz2JMYPElgziOYpGBnlbJHdJM6aG9bRff4O+HFKt2J4bVksrX/OOZeoM7x1zR51hzmT45pJtcd6fjPlzOIRyWN6XfRk8='></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '17857016', '6426', 'jetpack-simple-payments-6426_6320241ba30308.18702339', '0' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '17857016', '6428', 'jetpack-simple-payments-6428_6320241ba35e68.63721377', '0' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '17857016', '6427', 'jetpack-simple-payments-6427_6320241ba3bcf4.43637004', '0' );}catch(e){}
</script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://ukconstitutionallaw.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17857016','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17857016','v':'wpcom','tz':'1','user_id':'0','post':'10289','subd':'dotcom731'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9bYnpmRTZaZyxNayxvfFZBYVVvbWk1RUNvb2N6YmVxcHZwalhWWTl8emc2OHJ4VnJBWz9MZGNbWzk/dHF5aUtPYl89aVRkVSUtZ3hnaFh2U2QyLjg1Llp0T10/WWR3JU9bSnNlbVYlWTlTUmJDbHxZd01vbVJsXW9FTGldd041d1UxK1Z3Y2x6cFdveS8wRVlabnIrd0pDa0g1bnQ1N2ZtPTZrOCZQWGVDbVpSbnpJSSsyVWliUkVxWFE4LnlNVC1LNXNWN1slZmgrJnBPenpjX3dSN3FPbGR8YyV6JltxJXQtZFMwJTV8VU5RMTBMM0osMVkwS3diSlpJVyVyN19zPW4lRmt1LWtIMFJtSHNjSklBYkJ4b1J1TFFjWEIzW0lkWUw3Nzc9Qlt1ZG8mXVZmQStKc3ZuVyVNODE4MlpkRixkcWRO'}]);
_stq.push([ 'clickTrackerInit', '17857016', '10289' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.225 seconds
	138462 bytes batcached for 300 seconds
-->
