<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://ukconstitutionallaw.org/xmlrpc.php">

	<title>Nyasha Weinberg: Parliament must legislate on the government’s plans for contact tracing apps &#8211; UK Constitutional Law Association</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//dotcom731.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="UK Constitutional Law Association &raquo; Feed" href="https://ukconstitutionallaw.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Constitutional Law Association &raquo; Comments Feed" href="https://ukconstitutionallaw.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Constitutional Law Association &raquo; Nyasha Weinberg: Parliament must legislate on the government’s plans for contact tracing&nbsp;apps Comments Feed" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUttuwjAM/aGlBsqle5j4lrQ1JZA0UZxQ9e9nCEUVhSJtb7Hjc5GPoXOism3ANoCJwunYqJagc5U1gozS2D9VWUX0BSPYgDlErQWpgAJrFVTb3NmgWH/vVqvFBpjF2BZqReH+npCNPHjUMmAtnKXwVM3BtDojwQmDk9VZ3Kq3lpvIZYm+4R+PsMuKbAllVLqGUtsbvPTS90Ch1zin6jwaFc3j6zVgqnuTGdmVvY1BNF7Vf6Xw8rp7+gD/HBbTNmnbSSHFdlHYvSWt7N3LMlvl2WIIOjXFfw0lL5o5x4aeu3MhXUPmvnEyXCcMK0nUaHhsDpbOvyw5YyIxJB2ODJyeVmoP9wBHdUGQRMgnzKNw4DEhOyRrprt4hX1sbW9+lpuiyLe7fLs+/QJvKmLT?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUNFuAjEM+6GVDER18DDxLb0Set3Sprr0hPh7UnFoQ0jVnmpLtmsHrsV4zhVzhbSYQkuIWeAazwGrQOViCosiqTfCjRf5gL5FYiqEprhbUsU/jAHZEHtXI+cXYi7k4tyzzjgSB4UBVPWH9kzOt/DRzb/oTf7UXhYiI7GiwXOsGrymwGF/HHa7TwuBeHSqaSvbWG3uYSSXf3od2k0f80AmN7cB69tzCfuof+lGfiVvpjph0jrTfu3XBKf0tbWHwQ5Ha7ffd0vTvJc=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dotcom731.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Public Law Current&nbsp;Survey' href='https://ukconstitutionallaw.org/2020/05/01/public-law-current-survey/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" />
<link rel='shortlink' href='https://wp.me/p1cVqo-22k' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fukconstitutionallaw.org%2F2020%2F05%2F04%2Fnyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fukconstitutionallaw.org%2F2020%2F05%2F04%2Fnyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nyasha Weinberg: Parliament must legislate on the government’s plans for contact tracing apps" />
<meta property="og:url" content="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" />
<meta property="og:description" content="Today the Joint Committee on Human Rights will take evidence from the Information Commissioner, academics and the CEO of NHSX on the risks to the right to privacy (Article 8 ECHR) if a contact trac…" />
<meta property="article:published_time" content="2020-05-04T08:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-03T20:40:03+00:00" />
<meta property="og:site_name" content="UK Constitutional Law Association" />
<meta property="og:image" content="https://dotcom731.files.wordpress.com/2020/05/61_nyasha_weinberg.png" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="412" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ukcla" />
<meta name="twitter:site" content="@ukcla" />
<meta name="twitter:text:title" content="Nyasha Weinberg: Parliament must legislate on the government’s plans for contact tracing&nbsp;apps" />
<meta name="twitter:image" content="https://dotcom731.files.wordpress.com/2020/05/61_nyasha_weinberg.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=114" />
<link rel='openid.server' href='https://ukconstitutionallaw.org/?openidserver=1' />
<link rel='openid.delegate' href='https://ukconstitutionallaw.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ukconstitutionallaw.org/osd.xml" title="UK Constitutional Law Association" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="UK Constitutional Law Association" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ukconstitutionallaw.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/98b4662e52196e331eab16fde00ca5da?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Today the Joint Committee on Human Rights will take evidence from the Information Commissioner, academics and the CEO of NHSX on the risks to the right to privacy (Article 8 ECHR) if a contact tracing app is introduced to track and slow the spread of the coronavirus. This is helpful scrutiny of the government’s plans.&hellip;" />
<link rel="amphtml" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/amp/"><style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#d3d3d3}.sticky:not(.format-quote) a{color:#d2d3d4}.widget_blog_subscription input[type=submit]{color:#fff}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#d5d1d5}a,.comment-reply-link{color:#6d6d6d}.sticky a{color:#d3d3d3}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type=submit]{background-color:#345963}.widget_blog_subscription input[type=submit]{border-color:#345963}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#345963}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=1cVqo&#038;cscache=6&#038;csrev=28" />
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-7832 single-format-standard customizer-styles-applied group-blog has_sidebar has-site-logo highlander-enabled highlander-dark custom-colors">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://ukconstitutionallaw.org/" class="site-logo-link" rel="home" itemprop="url"><img width="419" height="357" src="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=419" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" srcset="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png 419w, https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=150 150w, https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=300 300w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="2457" data-permalink="https://ukconstitutionallaw.org/2014/01/23/revitalisation/ukcla-logo/" data-orig-file="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png" data-orig-size="419,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="UKCLA logo" data-image-description="" data-medium-file="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=300" data-large-file="https://dotcom731.files.wordpress.com/2014/01/ukcla-logo.png?w=419" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://ukconstitutionallaw.org/" rel="home">
						UK Constitutional Law Association					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text"></span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-main-menu" class="nav  nav--main"><li id="menu-item-6882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6882"><a href="https://ukconstitutionallaw.org/">Home</a></li>
<li id="menu-item-6869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6869"><a href="https://ukconstitutionallaw.org/about-2/">About UKCLA</a>
<ul class="sub-menu">
	<li id="menu-item-6870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6870"><a href="https://ukconstitutionallaw.org/about-2/">About UKCLA</a></li>
	<li id="menu-item-6877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6877"><a href="https://ukconstitutionallaw.org/people/">People</a></li>
	<li id="menu-item-6876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6876"><a href="https://ukconstitutionallaw.org/members/">Membership</a></li>
</ul>
</li>
<li id="menu-item-6898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6898"><a href="https://ukconstitutionallaw.org/">The Blog</a>
<ul class="sub-menu">
	<li id="menu-item-6899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6899"><a href="https://ukconstitutionallaw.org/">The Blog</a></li>
	<li id="menu-item-6872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6872"><a href="https://ukconstitutionallaw.org/blog-how-to-use-it/">How to use it</a></li>
</ul>
</li>
<li id="menu-item-6875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6875"><a href="https://ukconstitutionallaw.org/iacl/">IACL</a></li>
<li id="menu-item-6874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6874"><a href="https://ukconstitutionallaw.org/events/">Events</a></li>
<li id="menu-item-6879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6879"><a href="https://ukconstitutionallaw.org/current-survey/">PL Current Survey</a></li>
<li id="menu-item-6873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6873"><a href="https://ukconstitutionallaw.org/contact/">Contact</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-7832" class="post-7832 post type-post status-publish format-standard hentry category-england category-uk-parliament category-united-kingdom tag-covid-19 ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://ukconstitutionallaw.org/author/ukconstitutionallaw/">UKCLA
					</a>
				</span></span>
<span class="posted-on"><a href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" rel="bookmark"><time class="entry-date published" datetime="2020-05-04T09:00:00+01:00">May 4, 2020</time></a></span>				<span class="cat-links">
					<a href="https://ukconstitutionallaw.org/category/england/" rel="category tag">England</a>, <a href="https://ukconstitutionallaw.org/category/uk-parliament/" rel="category tag">UK Parliament</a>, <a href="https://ukconstitutionallaw.org/category/united-kingdom/" rel="category tag">United Kingdom</a>				</span>
					</div>
		<h1 class="entry-title"><strong>Nyasha Weinberg:</strong> Parliament must legislate on the government&rsquo;s plans for contact tracing&nbsp;apps
</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-content" data-first_letter="T">
		
<p><img data-attachment-id="7835" data-permalink="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/61_nyasha_weinberg/" data-orig-file="https://dotcom731.files.wordpress.com/2020/05/61_nyasha_weinberg.png" data-orig-size="472,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61_nyasha_weinberg" data-image-description="" data-medium-file="https://dotcom731.files.wordpress.com/2020/05/61_nyasha_weinberg.png?w=300" data-large-file="https://dotcom731.files.wordpress.com/2020/05/61_nyasha_weinberg.png?w=472" class="wp-image-7835" style="width:150px;" src="https://dotcom731.files.wordpress.com/2020/05/61_nyasha_weinberg.png" alt=""> Today the <a href="https://committees.parliament.uk/committee/93/human-rights-joint-committee/news/146263/information-commissioner-questioned-on-contact-tracing-and-right-to-privacy/">Joint Committee on Human Rights will take evidence from the Information Commissioner, academics and the CEO of NHSX</a> on the risks to the right to privacy (Article 8 ECHR) if a contact tracing app is introduced to track and slow the spread of the coronavirus. This is helpful scrutiny of the government’s plans. Yet if the government goes ahead with its proposed contact-tracing application it is essential that the processing of large amounts of personal data by the state, even if done in the public interest, needs a clear legal basis in the form of specific legislation.</p>



<p>How do the UK’s plans for contact tracing apps in response to the coronavirus pandemic compare to those in other countries?&nbsp; Are we on course to safeguard the Rule of Law and what can we learn from debates elsewhere?&nbsp; Last week French parliamentarians decided to <a href="https://techcrunch.com/2020/04/28/france-postpones-parliament-debate-on-contact-tracing-app/">postpone debate on their contact tracing app: StopCovid,</a> which will be subject to a dedicated vote by senators and MPs once it is ready. This <a href="https://uk.reuters.com/article/uk-health-coronavirus-europe-tech/germany-flips-on-smartphone-contact-tracing-backs-apple-and-google-idUKKCN22807X">follows heated debate within and between European countries</a> about the preferred privacy-protecting type of technology necessary to trace coronavirus infections; and significant <a href="https://www.telegraph.co.uk/news/2020/04/12/french-public-hostile-proposed-covid-19-contact-tracing-app/">public hostility to contact tracing</a> in France; based on concerns about their <a href="https://attention-stopcovid.fr">utility, and security</a> of the app.</p>



<p>In the UK, the <a href="https://www.mobihealthnews.com/news/europe/uk-covid-19-tracing-policy-lag-cost-lives-says-expert-app-development-team">race is on</a> for the NHS to deliver <a href="https://www.nhsx.nhs.uk/blogs/digital-contact-tracing-protecting-nhs-and-saving-lives/">its contact-tracing app</a> CV19 within weeks. Although individual use of the app will be voluntary, the UK parliament should follow France and legislate on how the app will be allowed to operate. To uphold the Rule of Law, legislation is necessary to ensure that there is a clear <a href="https://ico.org.uk/for-organisations/guide-to-data-protection/guide-to-the-general-data-protection-regulation-gdpr/lawful-basis-for-processing/">lawful basis for processing</a> for such potentially intrusive data collection and use, including explaining why processing is necessary, and including <a href="https://rm.coe.int/covid19-joint-statement-28-april/16809e3fd7">detailed procedural safeguards</a> against abuse or misuse.&nbsp;</p>



<p>Legislation governing the app is essential, this would follow the UK’s peers at national level and also the activity of regional bodies. The European Commission has already published <a href="https://www.theregister.co.uk/2020/04/17/european_contact_tracing_app_spec/">draft rules on the development of contact-tracing app</a>s in the context of COVID-19. In Australia a <a href="https://www.legislation.gov.au/Details/F2020L00480">ministerial determination</a> is the legal instrument that temporarily underpins the use of the app until legislation can be passed through a reconvened Parliament in early May. It has been described by law firm <a href="https://sites-gtlaw.vuture.net/22/1719/april-2020/client-alert--covid-app-legal-framework---26.04.20.asp">Gilbert and Tobin as “sparse but seems clear-cut in its protections”.</a></p>



<p>First, it is essential that Parliament debates whether this method, which is reliant on a huge amount of sensitive data, is necessary and proportionate even in the current crisis. Second, parliamentarians need to confront issues around the safeguarding of personal data, oversight of the app, and deletion of the app and the collected data once it is no longer epidemiologically useful. The need for debate is particularly acute in light of the <a href="https://www.bbc.co.uk/news/technology-52441428">NHS’s confirmation</a> that the system will be centralised, rather than decentralised <a href="https://euobserver.com/coronavirus/148175">as recommended by privacy experts</a>.</p>



<p>Contact tracing is a fundamental mechanism of outbreak control, a tool used by public health professionals to identify all people who have had close contact with a person who has tested positive for COVID-19. Contact tracing apps go beyond telephone-based contact tracing (for which the <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/881231/Letter_to_DsPH_on_contact_tracing.pdf">UK government is currently recruiting</a>) and enable rapid symptom reporting by individuals on their mobile phones. <a href="https://assets.publishing.service.gov.uk/government/uploads/system/uploads/attachment_data/file/881231/Letter_to_DsPH_on_contact_tracing.pdf">Bluetooth</a> is used to log the distance between phones and other phones nearby;&nbsp; this log is stored on the phone to enable users of the app to be alerted if they have come into ‘significant contact’ with a person who has tested positive.</p>



<p>The government still has to pass through a number of stages before CV19 can be delivered. But despite the government’s commitment to “<a href="https://www.nhsx.nhs.uk/blogs/digital-contact-tracing-protecting-nhs-and-saving-lives/">transparency, ethics and the law</a>” and important consultation with the <a href="https://ico.org.uk/about-the-ico/news-and-events/news-and-blogs/2020/04/combatting-covid-19-through-data-some-considerations-for-privacy/">Information Commissioner</a>, a full parliamentary debate is not yet considered as one of these stages. Led by Professor Lilian Edwards, a group of academics in the UK have already published a <a href="https://osf.io/preprints/lawarxiv/yc6xu/">draft Bill</a>, showing what legislation that puts in place “safeguards in relation to the symptom tracking and contact tracing apps that are currently being rolled out in the UK” could look like.</p>



<p>The UK government should adopt a variant of this Bill, particularly in light of the extensive concerns raised during the oral evidence given to the <a href="https://committees.parliament.uk/committee/135/science-and-technology-committee-commons/publications/oral-evidence/">Science and Technology Committee</a> in a session on 28 April 2020. These include risk of, in the words of Professor Edwards, a “mass land grab in extensive state surveillance”. The importance of caution and debate is amplified by the shadows cast over the accuracy of such an app as we are still, according to Professor Danny Altmann’s evidence in the same session, “flying blind” in understanding exactly who transmits COVID-19, and how it is transmitted.</p>



<p>There are a range of important issues which need to be considered in parliamentary debates, including:</p>



<ul><li>Justification of the UK’s selection of a ‘centralised’ approach, and the consequences for iOS users given <a href="https://tech.newstatesman.com/coronavirus/germany-decentralised-coronavirus-contact-tracing-app">Apple’s refusal to support centralised systems</a></li><li>How to ensure the app uses the minimum amount of data necessary to fulfil its function: preventing the spread of COVID-19;</li><li>How to protect anonymity, including preventing re-identification of users from anonymised data;</li><li>Open-source publication of the protocol;</li><li>Who will be able to access the data, both within government and relating to third parties;</li><li>Protections around data storage, sharing, and deletion;</li><li>Protections for ‘conscientious objectors’, or those who do not have the capability to download the app, such as those written into <a href="https://www.legislation.gov.au/Details/F2020L00480">Clause 9(2) of Australia’s Ministerial Determination</a> on its app;</li><li>The ‘exit strategy’ for the app, including timelines for the deletion of sensitive personal data.</li></ul>



<p>There are important, existing, legal obligations that will cover some of these issues, including the <a href="http://www.legislation.gov.uk/ukpga/2018/12/contents/enacted">Data Protection Act 2018</a> and the <a href="http://www.legislation.gov.uk/ukpga/2010/15/contents">Equalities Act 2010</a>, alongside the <a href="http://www.legislation.gov.uk/ukpga/1998/42/contents">Human Rights Act 1998</a>. However, these are general pieces of legislation, and an app like this must operate within a specific legal framework.</p>



<p>Aside from clearly explaining how the app will function, the Bill should set out the specifics of the proposed oversight mechanisms; including the role, function and powers of the proposed <a href="https://www.digitalhealth.net/2020/04/nhsx-sets-up-ethics-advisory-board-to-oversea-contact-tracing-app/">ethics advisory board chaired by Professor Sir Jonathan Montgomery</a>. Other steps that should be considered include equality impact assessments to ensure the apps are non-discriminatory, and arrangements for ongoing evaluation of the necessity and proportionality of the app.</p>



<p>There is potential for abuse, as judges have recognised in other jurisdictions grappling with the same problem. Last week <a href="https://www.reuters.com/article/us-health-coronavirus-israel-monitoring/israels-top-court-says-government-must-legislate-covid-19-phone-tracking-idUSKCN2280RN">Israel’s Supreme Court ruled</a> that the government’s mobile phone tracking of COVID-19 risk must be governed by legislation following news that the security agency Shin Bet’s phone-surveillance technology was being used to retrace the movements of those already infected. The judgment, following a petition from Israeli human rights groups, required the government to begin the process of legislation by 30 April and pass the legislation through the Knesset within a few weeks. The court found that “The state’s choice to use its preventative security service for monitoring those who wish it no harm, without their consent, raises great difficulties and a suitable alternative, compatible with the principles of privacy, must be found”.</p>



<p>The Israeli Supreme Court decision underscores global concerns about states using COVID-19 as an opportunity to expand surveillance. Under <a href="https://www.privacy-regulation.eu/en/article-25-data-protection-by-design-and-by-default-GDPR.htm">GDPR Article 25 (2)</a>, app developers are required to embed data protection by design into the default settings of apps. This means that the application should be engineered to protect a user’s privacy. <a href="https://cpg.doc.ic.ac.uk/blog/evaluating-contact-tracing-apps-here-are-8-privacy-questions-we-think-you-should-ask/">Imperial<u>’</u>s Computational Privacy Group</a> provides a helpful description of how this functions in the context of contact tracing apps.</p>



<p>However, relying on privacy by design is insufficient. The disputes around the best privacy preserving model, and concerns about the use of data beyond the app, means that this will not be enough. As I have previously argued, <a href="https://binghamcentre.biicl.org/comments/87/parliament-reopening-will-help-the-government-defeat-covid-19">public trust</a> helps to improve public compliance with COVID-19 measures adopted by the government. To obtain the <a href="https://www.bbc.co.uk/news/technology-52294896">recommended levels of take-up</a> for effectiveness (80% of smartphone users), while keeping the choice to use them voluntary, app creators will need to convince people to participate, by making them believe that they are downloading trustworthy software; legislation is part of this process.</p>



<p>Debate is also needed on the role of this app within the wider government strategy. <a href="https://science.sciencemag.org/content/early/2020/04/09/science.abb6936">Research has stressed</a> the importance of fighting on multiple fronts in the attack on COVID-19; app-based contract tracing will not <a href="https://www.wired.com/story/apple-google-contact-tracing-wont-stop-covid-alone/">work alone</a>, and must be <a href="https://blog.gds-gov.tech/automated-contact-tracing-is-not-a-coronavirus-panacea-57fb3ce61d98?gi=7d53884122ca">supplemented by manual contact tracing</a>. Without building the necessary testing capacity, contact tracing alone cannot distinguish between asymptomatic but infectious individuals and healthy individuals. The app cannot become an excuse for authorities not to continue investment in research, testing, and support for general sanitary measures, as pressure to ‘restart the economy’ grows. There is no clear legal requirement to use a Bill to regulate the operation of this app, but this should not be exploited by the government to introduce an app that collects a significant amount of personal, sensitive, information without adequate safeguards. In an area that involves so much processing of sensitive information, the best way to ensure transparency and scrutiny is a Bill before Parliament.</p>



<p class="has-text-align-right"><em>Nyasha Weinberg, Research Fellow at the Bingham Centre for the Rule of Law.</em></p>



<p>(Suggested citation: N. Weinberg, &#8216;Parliament must legislate on the government’s plans for contact tracing apps&#8217;, U.K. Const. L. Blog (4th May 2020) (available at <a href="https://ukconstitutionallaw.org/">https://ukconstitutionallaw.org/</a>))</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7832" class="share-twitter sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7832" class="share-facebook sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7832" class="share-pinterest sd-button share-icon" href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-17857016-7832-5eb0986f104e7' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=17857016&amp;post_id=7832&amp;origin=dotcom731.wordpress.com&amp;obj_id=17857016-7832-5eb0986f104e7&amp;domain=ukconstitutionallaw.org' data-name='like-post-frame-17857016-7832-5eb0986f104e7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://ukconstitutionallaw.org/category/england/" rel="category tag">England</a>, <a href="https://ukconstitutionallaw.org/category/uk-parliament/" rel="category tag">UK Parliament</a>, <a href="https://ukconstitutionallaw.org/category/united-kingdom/" rel="category tag">United Kingdom</a> and tagged <a href="https://ukconstitutionallaw.org/tag/covid-19/" rel="tag">Covid-19</a>. Bookmark the <a href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukconstitutionallaw.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ca786ac0f3" /><input type="hidden" name="_wp_http_referer" value="/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="487754d82c" /></p>
<input type="hidden" name="genseq" value="1588631663" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Email Subscription</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 14,698 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="17857016"/>
                    <input type="hidden" name="source" value="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9e79cdea6a" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://ukconstitutionallaw.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" aria-current="page">Nyasha Weinberg: Parliament must legislate on the government’s plans for contact tracing&nbsp;apps</a>
									</li>
											<li>
					<a href="https://ukconstitutionallaw.org/2020/05/01/public-law-current-survey/">Public Law Current&nbsp;Survey</a>
									</li>
											<li>
					<a href="https://ukconstitutionallaw.org/2020/05/01/frederick-cowell-lifting-the-lockdown-the-human-rights-issues/">Frederick Cowell: Lifting the Lockdown: The Human Rights&nbsp;Issues</a>
									</li>
					</ul>
		</aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/ukcla'>Follow us on Twitter</a></h1><ul class='tweets'>
			<li>
				Nyasha Weinberg: &#039;Parliament must legislate on the government’s plans for contact tracing apps.&#039;… <a href="https://twitter.com/i/web/status/1257218432912592896"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/ukcla/statuses/1257218432912592896" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></aside><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://ukconstitutionallaw.org/2020/04/27/andrew-geddis-and-claudia-geiringer-is-new-zealands-covid-19-lockdown-lawful/" class="bump-view" data-bump-view="tp">Andrew Geddis and Claudia Geiringer: Is New Zealand’s COVID-19 lockdown lawful?</a>					</li>
								<li>
					<a href="https://ukconstitutionallaw.org/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" class="bump-view" data-bump-view="tp" aria-current="page">Nyasha Weinberg: Parliament must legislate on the government’s plans for contact tracing apps</a>					</li>
								<li>
					<a href="https://ukconstitutionallaw.org/2020/04/01/jeff-king-the-lockdown-is-lawful/" class="bump-view" data-bump-view="tp">Jeff King: The Lockdown is Lawful</a>					</li>
				</ul></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://ukconstitutionallaw.org/2020/05/'> May 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/04/'> April 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/03/'> March 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/02/'> February 2020 </option>
	<option value='https://ukconstitutionallaw.org/2020/01/'> January 2020 </option>
	<option value='https://ukconstitutionallaw.org/2019/12/'> December 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/11/'> November 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/10/'> October 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/09/'> September 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/08/'> August 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/07/'> July 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/06/'> June 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/05/'> May 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/04/'> April 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/03/'> March 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/02/'> February 2019 </option>
	<option value='https://ukconstitutionallaw.org/2019/01/'> January 2019 </option>
	<option value='https://ukconstitutionallaw.org/2018/12/'> December 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/11/'> November 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/10/'> October 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/09/'> September 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/07/'> July 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/06/'> June 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/05/'> May 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/04/'> April 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/03/'> March 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/02/'> February 2018 </option>
	<option value='https://ukconstitutionallaw.org/2018/01/'> January 2018 </option>
	<option value='https://ukconstitutionallaw.org/2017/12/'> December 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/11/'> November 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/10/'> October 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/09/'> September 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/07/'> July 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/06/'> June 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/05/'> May 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/04/'> April 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/03/'> March 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/02/'> February 2017 </option>
	<option value='https://ukconstitutionallaw.org/2017/01/'> January 2017 </option>
	<option value='https://ukconstitutionallaw.org/2016/12/'> December 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/11/'> November 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/10/'> October 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/09/'> September 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/08/'> August 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/07/'> July 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/06/'> June 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/05/'> May 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/04/'> April 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/03/'> March 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/02/'> February 2016 </option>
	<option value='https://ukconstitutionallaw.org/2016/01/'> January 2016 </option>
	<option value='https://ukconstitutionallaw.org/2015/12/'> December 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/11/'> November 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/10/'> October 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/09/'> September 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/08/'> August 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/07/'> July 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/06/'> June 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/05/'> May 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/04/'> April 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/03/'> March 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/02/'> February 2015 </option>
	<option value='https://ukconstitutionallaw.org/2015/01/'> January 2015 </option>
	<option value='https://ukconstitutionallaw.org/2014/12/'> December 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/11/'> November 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/10/'> October 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/09/'> September 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/08/'> August 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/07/'> July 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/06/'> June 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/05/'> May 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/04/'> April 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/03/'> March 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/02/'> February 2014 </option>
	<option value='https://ukconstitutionallaw.org/2014/01/'> January 2014 </option>
	<option value='https://ukconstitutionallaw.org/2013/12/'> December 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/11/'> November 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/10/'> October 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/09/'> September 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/08/'> August 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/07/'> July 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/06/'> June 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/05/'> May 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/04/'> April 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/03/'> March 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/02/'> February 2013 </option>
	<option value='https://ukconstitutionallaw.org/2013/01/'> January 2013 </option>
	<option value='https://ukconstitutionallaw.org/2012/12/'> December 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/11/'> November 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/10/'> October 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/09/'> September 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/08/'> August 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/07/'> July 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/06/'> June 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/05/'> May 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/04/'> April 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/03/'> March 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/02/'> February 2012 </option>
	<option value='https://ukconstitutionallaw.org/2012/01/'> January 2012 </option>
	<option value='https://ukconstitutionallaw.org/2011/12/'> December 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/11/'> November 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/10/'> October 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/09/'> September 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/08/'> August 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/07/'> July 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/06/'> June 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/05/'> May 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/04/'> April 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/03/'> March 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/02/'> February 2011 </option>
	<option value='https://ukconstitutionallaw.org/2011/01/'> January 2011 </option>
	<option value='https://ukconstitutionallaw.org/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-3" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://ukconstitutionallaw.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39072155">Administrative law</option>
	<option class="level-0" value="8055">America</option>
	<option class="level-0" value="4330">Australia</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="51567">Caribbean</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="1957">Civil Liberties</option>
	<option class="level-0" value="1583106">Comparative law</option>
	<option class="level-0" value="15711526">Constitution-Making</option>
	<option class="level-0" value="1620753">Constitutional change</option>
	<option class="level-0" value="593562">Constitutional reform</option>
	<option class="level-0" value="64293583">Current Survey</option>
	<option class="level-0" value="77059">Devolution</option>
	<option class="level-0" value="1311">England</option>
	<option class="level-0" value="4328">Europe</option>
	<option class="level-0" value="296815">European Central Bank</option>
	<option class="level-0" value="46740">European Union</option>
	<option class="level-0" value="924">Events</option>
	<option class="level-0" value="4704">France</option>
	<option class="level-0" value="3550">Germany</option>
	<option class="level-0" value="7497">Hong Kong</option>
	<option class="level-0" value="2720">Human rights</option>
	<option class="level-0" value="25337623">IACL</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="47413">International law</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="419">Italy</option>
	<option class="level-0" value="292898">Judicial review</option>
	<option class="level-0" value="23756">Judiciary</option>
	<option class="level-0" value="5833">New Zealand</option>
	<option class="level-0" value="5035">Northern Ireland</option>
	<option class="level-0" value="12260">Scotland</option>
	<option class="level-0" value="3543">Spain</option>
	<option class="level-0" value="1591">Teaching</option>
	<option class="level-0" value="77047">UK government</option>
	<option class="level-0" value="664664">UK Parliament</option>
	<option class="level-0" value="309805997">UKCLA</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="46736">United Kingdom</option>
	<option class="level-0" value="5850">United States</option>
	<option class="level-0" value="12690">Wales</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://devolutionmatters.wordpress.com/">Devolution Matters</a></li>
<li><a href="http://www.iacl-aidc.org/">International Association of Constitutional Law</a></li>
<li><a href="http://www.consoc.org.uk" title="Promoting public understanding of the British Constitution">The Constitution Society</a></li>
<li><a href="http://constitution-unit.com/">UCL Constitution Unit Blog</a></li>
<li><a href="http://ukhumanrightsblog.com/">UK Human Rights Blog</a></li>
<li><a href="http://ukscblog.com/">UK Supreme Court Blog</a></li>
<li><a href="http://www.verfassungsblog.de/en/" title="Our sibling blog in Germany. ">Verfassungsblog</a></li>

	</ul>
</aside>
<aside id="jetpack_simple_payments_widget-6" class="widget jetpack-simple-payments"><h1 class="widget-title">Ordinary membership</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-6426 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>UKCLA yearly membership&nbsp;(ordinary)</p></div>
			<div class="jetpack-simple-payments-description"><p></p></div>
			<div class="jetpack-simple-payments-price"><p>&#163;20.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-6426_5eb0986f157433.56895025-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-6426_5eb0986f157433.56895025_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="jetpack_simple_payments_widget-8" class="widget jetpack-simple-payments"><h1 class="widget-title">Student membership</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-6428 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>UKCLA yearly membership&nbsp;(student)</p></div>
			<div class="jetpack-simple-payments-description"><p></p></div>
			<div class="jetpack-simple-payments-price"><p>&#163;10.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-6428_5eb0986f15ba31.84118606-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-6428_5eb0986f15ba31.84118606_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside><aside id="jetpack_simple_payments_widget-7" class="widget jetpack-simple-payments"><h1 class="widget-title">Associate membership</h1><div class="jetpack-simple-payments-content">
<div class="jetpack-simple-payments-6427 jetpack-simple-payments-wrapper">
	<div class="jetpack-simple-payments-product">
		
		<div class="jetpack-simple-payments-details">
			<div class="jetpack-simple-payments-title"><p>UKCLA yearly membership&nbsp;(associate)</p></div>
			<div class="jetpack-simple-payments-description"><p></p></div>
			<div class="jetpack-simple-payments-price"><p>&#163;20.00</p></div>
			<div class="jetpack-simple-payments-purchase-message" id="jetpack-simple-payments-6427_5eb0986f1609b2.72107664-message-container"></div>
			<div class="jetpack-simple-payments-purchase-box">
				
				<div class="jetpack-simple-payments-button" id="jetpack-simple-payments-6427_5eb0986f1609b2.72107664_button"></div>
			</div>
		</div>
	</div>
</div>
</div><!--simple-payments--></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://ukconstitutionallaw.org/">Home</a></li><li class="page_item page-item-32"><a href="https://ukconstitutionallaw.org/about-2/">About UKCLA</a></li>
<li class="page_item page-item-49"><a href="https://ukconstitutionallaw.org/blog/">Blog</a></li>
<li class="page_item page-item-3144"><a href="https://ukconstitutionallaw.org/blog-how-to-use-it/">Blog: How to use&nbsp;it</a></li>
<li class="page_item page-item-27"><a href="https://ukconstitutionallaw.org/contact/">Contact</a></li>
<li class="page_item page-item-20"><a href="https://ukconstitutionallaw.org/events/">Events</a></li>
<li class="page_item page-item-3176"><a href="https://ukconstitutionallaw.org/iacl/">IACL</a></li>
<li class="page_item page-item-14"><a href="https://ukconstitutionallaw.org/members/">Membership</a></li>
<li class="page_item page-item-22"><a href="https://ukconstitutionallaw.org/people/">People</a></li>
<li class="page_item page-item-2591"><a href="https://ukconstitutionallaw.org/phdregister/">PhD Register</a></li>
<li class="page_item page-item-3163"><a href="https://ukconstitutionallaw.org/current-survey/">PL Current Survey</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-menu" class="nav  nav--social  nav--toolbar"><li id="menu-item-6888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6888"><a href="https://twitter.com/ukcla">Twitter</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://ukconstitutionallaw.org"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://ukconstitutionallaw.org/2020/05/01/public-law-current-survey/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Public Law Current&nbsp;Survey</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://ukconstitutionallaw.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202019y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/dotcom731.wordpress.com\/public.api\/connect\/?action=request&domain=ukconstitutionallaw.org","logoutURL":"https:\/\/dotcom731.wordpress.com\/wp-login.php?action=logout&_wpnonce=9d1372e68c","homeURL":"https:\/\/ukconstitutionallaw.org\/","postID":"7832","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="17857016" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ukconstitutionallaw.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="UK Constitutional Law Association" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cf20215600" /><input type="hidden" name="_wp_http_referer" value="/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ukconstitutionallaw.org\/2020\/05\/04\/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps\/":7832};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/04/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJx9jFsKwjAQRTdkOkgt1A9xLWkS47STB5kMpbs3gi2C4Od9nANrVibF6mKFTOIxMnhpcXLFq4mSWRhmV7M2iyK9JanKF7TwmR6lwZ1hPsGXKYjaZUaXJOzokOzFAWE0JNa1KzNYzU9sGu4Cxn9expDJqay30Jaf/Ebv4XYexn7sL9dhmF8QUFfJ?cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"17857016","siteName":"UK Constitutional Law Association","siteURL":"https:\/\/ukconstitutionallaw.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/98b4662e52196e331eab16fde00ca5da?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fukconstitutionallaw.org%2F2020%2F05%2F04%2Fnyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps%2F&signup_flow=account&domain=ukconstitutionallaw.org","themeURL":"","xhrURL":"https:\/\/ukconstitutionallaw.org\/wp-admin\/admin-ajax.php","nonce":"6a3475354a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9e79cdea6a\" \/>","referer":"https:\/\/ukconstitutionallaw.org\/2020\/05\/04\/nyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps\/","canFollow":"1","feedID":"90309","statusMessage":"","customizeLink":"https:\/\/dotcom731.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdotcom731.wordpress.com%2F2020%2F05%2F04%2Fnyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps%2F","postID":"7832","shortlink":"https:\/\/wp.me\/p1cVqo-22k","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ukconstitutionallaw.org\/7832","statsLink":"https:\/\/wordpress.com\/stats\/post\/7832\/ukconstitutionallaw.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 14,698 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fukconstitutionallaw.org%2F2020%2F05%2F04%2Fnyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps%2F&signup_flow=account&domain=ukconstitutionallaw.org\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ukconstitutionallaw.org\/wp-admin\/admin-ajax.php","nonce":"c319b13e4b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dotcom731.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fukconstitutionallaw.org%2F2020%2F05%2F04%2Fnyasha-weinberg-parliament-must-legislate-on-the-governments-plans-for-contact-tracing-apps%2F","blog_id":"17857016","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=17857016&v=wpcom&tz=1&user_id=0&subd=dotcom731","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUstSwzAM/CFcl0JoODCc+QrGjdVGiV9Ydkr5epS26aQlAxNO1mi1snYluQ+i8i6BS7IhqaHDCsLnoqE7eQ0FT8kCkdrBgKKrTNZARyZSkh047WMPBW8OWzRmYdHdNgsm79CR3GZjBGECARoTup04IbJ8fF6vVstCVt5a7069T/HEYM1Hhng4Pwt0HcL+z7IGUlBVKyIQfsFtuc1iGNJgywKZlKFWThuI/5ezMZ6T7CMJDqv2bNpo3rGjaNlqMl5p0GMbxzVWkXcsZ8LlVAOvS4YIFrOVNXYgFRGkn81nMc8G1r6D+HYkzON3wNIxHeaxrJo2oL8KZvMeg5m0YbRKpRkXGxV72xJEjkSvImLf7JKb2SFFviP6jVQl9K4nXaIpJRSmFV7f7bhq4q9KRZ8JjBzue0j8Nl+LZCGJh8VSvvPPcuuj5fpX+3JflOVqXT4VRfMN26ONkw=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script src='https://www.paypalobjects.com/api/checkout.js'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/simple-payments/paypal-express-checkout.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884j'></script>
<script type='text/javascript'>
try{PaypalExpressCheckout.renderButton( '17857016', '6426', 'jetpack-simple-payments-6426_5eb0986f157433.56895025', '0' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '17857016', '6428', 'jetpack-simple-payments-6428_5eb0986f15ba31.84118606', '0' );}catch(e){}
try{PaypalExpressCheckout.renderButton( '17857016', '6427', 'jetpack-simple-payments-6427_5eb0986f1609b2.72107664', '0' );}catch(e){}
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'17857016','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'17857016','v':'wpcom','tz':'1','user_id':'0','post':'7832','subd':'dotcom731'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlTm93RUdNL2ovaj1UaVZQNGc0c0pkVUhKZDB0YVdTTXJBbVlqTWoxdGRzcERkUitZbk9+NGZ+fkdleEVTb1FwV34/Uj1DRWpnW21scHxPc085WWxZLj9MUistZVIsdnI9UzVjP0pTUHNxWFlDdXB5LGJxa21zSGwzbmpad1kmM2szZWdKJlRoMUc/YnpkdEZbflNtRURwbF9CeSstRkdXM3N3YiZZcm1NW3gzR3lQRi98R2s3OCVPV1UtN1M3Yk9wflZCS2hdbzJ4QS1VSlp4bT1pQ0JaUC5sYUVlSGNVL2I5bl0wfmVPNE8rQjhLLmNFTSZ0V2RHWnlXY11pU2IwckxhLVA0c11HdnNbSFBSRnVoRSw0ZTEuT2JEZHlETTAtazZHQXJNa3xxRVdibHBlYXhGNnBl'}]);
_stq.push([ 'clickTrackerInit', '17857016', '7832' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>